
 

Welcome to Microsoft Offi ce 2007

Microsoft Offi ce 2007 includes the productivity tools you need to create 
professional documents. Use Word to create documents such as letters 
and reports. Use Excel to create spreadsheets that quickly recalculate 
when you change any cell’s information. Use PowerPoint to create slide 
presentations. Use Access to create and manage databases. Finally, 
use Outlook to not only retrieve your e-mail, but also to manage your 
schedule and to-do list.

Offi ce 2007
Basic Functions

Word 2007

Excel 2007

PowerPoint 2007

Access 2007

What’s New in Microsoft Offi ce 2007?
NEW Ribbon interface that makes it easier than ever for you to do your work.
NEW contextual tabs that appear only when you need them to complete your current task. 
NEW Live Preview that makes it possible to preview style changes before applying them to objects.
NEW galleries offer predefi ned styles, table formats, list formats, and graphical effects for one-click formatting.
CUSTOMIZABLE Quick Access Toolbar that is home to the commands you use most.
PROFESSIONALLY designed templates that help you quickly get up and running with a new document.
NEW Offi ce Button that provides you with a consistent interface for managing fi les and printing.
NEW themes so you can easily create documents in any Offi ce program with the same fonts, colors, and effects.
TABBED document interface so you can quickly navigate between the documents you’re working on.
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Excel 2007

Change the layout of a slide 
1.  In the Slides pane, select the 

slide for which you want to 
change the layout.

2.  On the Home tab, in the 
Slides group, click the arrow 
to the right of Layout.

3.  In the displayed gallery, click 
the layout you want to use for 
the slide.

Insert a slide into a presentation
1.  On the Home tab, in the Slides group, click the arrow below 

New Slide.
2.  In the gallery, click the layout you want to use for the new slide.

Delete a slide from a presentation
1. On the Home tab, in the Slides group, click Delete.

Insert an object into a slide 
1.  Select the appropriate 

slide.
2.    On the Insert tab, in 

the Illustrations group, 
click the Picture, Clip 
Art, Photo Album, 
Shapes, SmartArt, or 
Chart button to add 
one of these objects. 

3.  As prompted, defi ne the relevant options for the type of object 
you selected. For example, you can use the above dialog box to 
add a SmartArt object to a slide.

Confi gure a slide show
1.  On the Slide Show tab, in the Set Up Slide Show group, click 

Set Up Slide Show.
2.  Use the Set Up Slide Show dialog box to confi gure such 

options as showing only certain slides, how you want to 
advance slides (manually or based on timings you defi ne), and 
whether you want the slide show to loop continuously. You can 
also specify whether you want to display the Presenter View if 
you have both a monitor and a projector available to you for your 
presentation.

View your presentation
1. Open the presentation that you want to view.
2.  On the Slide Show tab, in the Start Slide Show group, click the 

From Beginning button. Your slide show begins from the fi rst 
slide, in full-screen mode.

3.  To advance slide by slide, click the mouse button or press 
ENTER.

4.  To exit the slide show, you can advance to the fi nal slide and 
click the mouse button again, or you can press the ESC key at 
any time.

Excel 2007 is a spreadsheet program you use to track, 
analyze, and perform calculations on numerical data and other 
types of information. Excel includes a number of functions that 
make quick work of very complex what-if calculations, such as 
determining a monthly loan payment amount for different loan 
amounts and interest rates.

Create a workbook
1. Click the Offi ce Button.
2. Click New.
3.  If you want to start with a blank workbook, click Blank 

Workbook in the middle pane, and then click Create.
4.  If you want to start with a template, select the category of 

template you would like to use. In the middle pane, select a 
specifi c template, and then click Create or Download.

Select a format for a cell or range of cells 
1.  Select the cell or range of cells for which you want to apply a format.
2.  Right-click, and then click Format Cells on the shortcut menu 

(or click the Number Dialog Box Launcher on the Home tab).
3.  In the Format Cells dialog box, select the format you want to 

use for the number or date. If necessary, confi gure any relevant 
options for the format (such as decimal places). Click OK.

Apply a conditional format to a cell or range of cells
Conditional formatting enables you to apply color to text and fi ll 
for a cell or range of cells. For example, you might use data bars 
to provide visual cues as to the relative sizes of numbers in cells.

1.  Select the range of cells to which you want to 
apply conditional formatting.

2.  On the Home tab, in the Styles group, click the 
arrow next to Conditional Formatting and point 
to Data Bars. A gallery opens.

3.  In the gallery, click on the color that you want to use for your 
data bars.

4.  The data bars appear in the cells within the range you 
selected. Changing the data in those cells automatically 
changes the length of the data bars. In addition, any new cells 
you add within the range acquire data bars automatically.

Insert cells, rows, or columns
1.  Select a cell adjacent to where you want to insert an empty 

cell, row, or column.
2.  On the Home tab, in the Cells group, click the arrow on the Insert 

button. Click the appropriate command on the Insert menu. If you 
click Insert Sheet Rows, Excel inserts the rows above the current 
cell. If you click Insert Sheet Columns, Excel inserts the columns 
to the left of your current cell. Excel prompts you to select where 
to insert cells when you click Insert Cells.

Insert a chart
1.  Highlight the range of cells containing your data, including 

the headings.
2.  On the Insert tab, in the Charts group, click the button for the 

type of chart you want to create (such as Pie).
3.  In the gallery for the chart type you selected, click the style of 

chart you want to create.

Filter data
1. Use the mouse to select a range of cells.
2.  On the Data tab, in the Sort & Filter group, click the Filter 

button. You now see an arrow displayed at the start of the 
range. Click this arrow to display a list of fi ltering options.

3.  Use the options on the displayed dialog box to fi lter the data.

Access 2007 Outlook 2007

Create and send a new e-mail message

1.  If you’re viewing your inbox, click the New button on the toolbar 
to create a new e-mail message. (Or to create a new e-mail 
message regardless of your current view, on the File menu, click 
New and then Mail Message.)

2.  In the To text box, type an e-mail address, or click To to browse 
and select an e-mail address from your address book.

3.  Type a subject and message for the e-mail message.
4. Click Send.

Change the location of or turn off the Reading Pane
1.  On the View menu, click Reading Pane.
2.  On the Reading Pane menu, click Right, Bottom, or Off.

Create a new appointment
1.  While viewing your calendar, click New on the toolbar. 

(Alternatively, click the File menu and then New Appointment.)
2.  Specify the subject, location, start and end times, and an 

optional description for the appointment.
3.  To schedule a recurring appointment, on the Appointment tab, 

in the Options group, click Recurrence. Use the Appointment 
Recurrence dialog box to specify the appointment time, 
recurrence pattern (such as daily or weekly), and range of 
recurrence. Click OK to save your changes.

4.  On the Appointment tab, in the Actions group, click Save & 
Close.

Schedule a meeting
1.  On the File menu, click New and then Meeting Request.
2.  Use the To text box to specify the e-mail addresses of the 

people you want to invite to the meeting.
3. Defi ne a subject, location, and date and time for the meeting.
4.  Click Send. Outlook automatically adds the meeting to your 

calendar and will also do so for all users who accept your 
meeting invitation. 

Add a task to your to-do list
1.  On the File menu, click New and then Task. (If you want to 

create a task and assign it to another user, click Task Request.)
2.  Type a description of the task in the Subject task box.
3.  Optionally defi ne the task’s start date, due date, status, priority, 

and whether you want Outlook to remind you about the task.
4.  Click Save & Close. 

Access 2007 is a database management program you use 
to organize customer and company data. You can create 
customized product reports and import Access data into 
Outlook contact folders. You can also create customized 
forms to speed up data entry.

Display all objects in the Navigation Pane
1.  Click the bar at the top of the Navigation Pane.
2.  Under Navigate To Category, click Object Type.
3.  Click the Navigation Pane bar again.
4.  Under Filter By Group, click All Access Objects.

Collapse or expand the Navigation Pane
1.  To collapse the Navigation Pane, in the menu bar, click the 

Shutter Bar Open/Close button (<<).
2.  To expand the Navigation Pane, click the Shutter Bar Open/

Close button (>>) again.

Open an object from the Navigation Pane
1.  In the Navigation Pane, right-click on the object.
2.  Click Open.

Switch views 
1.  In the Navigation Pane, right-click on a database 

object (such as a table) and click Open.
2.  On the Home tab, in the Views group, click the 

arrow below the View button.
3.  Click the command to display the type of view you 

want to use.

Create a new table from a template
1.  On the Create tab, in the Tables group, click Table Templates.
2.  Click the template you want to use to create the new table 

(Contacts, Tasks, Issues, Events, or Assets).
3.  If necessary, modify the new table’s design to add or remove fi elds.
4.  Click Save on the Quick Access Toolbar, type a name for the 

table, and click OK.

Use the Form Wizard to create a form
1.  On the Create tab, in the Forms group, click More Forms, and 

then click Form Wizard.
2.  In the Tables/Queries list, click to select the table or query on 

which you want to base the form.
3.  Under Available Fields, select the desired fi elds to add to your 

form, and then click the Add button to add them to the Selected 
Fields list. Click Next.

4. Select the layout you want to use for the form and click Next.
5. Select the style for the form and click Next.
6. Type a title for the form and click Finish.
7.   If you want to fi ne tune the design of this form, open the form, click the 

Home tab, click the arrow below View, and then click Design View.
8. Make the necessary changes and save the form.

Create a basic report
1.  On the Create tab, in the Reports group, click the Report 

Wizard button.
2.  Select the source table or query and the desired fi elds, and 

then click Next.
3.  If you want to group the report on specifi c fi elds (for example, 

you might group a sales report on salesperson ID), select the 
appropriate fi elds and click Next.

4. Specify a sort order for the report and click Next.
5. Select the report’s layout and orientation, and then click Next.
6. Select a report style and click Next.
7. Type a title for the report and click Finish.
8.  Access saves the report and opens it in Print Preview. Click 

Print to print the report.
9. Click Close Print Preview when you’re fi nished.

Outlook 2007

Word 2007

PowerPoint 2007

PowerPoint 2007 is a presentation program you use to 
create slide shows, which can include charts, tables, 
pictures, and animation. You can display your slide 
shows on a local computer or publish them on the Web.

Outlook 2007 is a communication program for sending 
e-mail messages, managing contacts, and maintaining your 
schedule and to-do list. Outlook uses the Ribbon interface 
only when you create new items such as e-mail messages, 
tasks, and appointments.

PowerPoint 2007

course|notes™

quick reference guide

Outlook 2007

Excel 2007 Access 2007
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Basic Functions

Instead of toolbars and pull-down menus, 
the Microsoft Offi ce 2007 applications use 
the Ribbon plus the Offi ce Button. You use 
the menu associated with the Offi ce Button 
to perform the tasks previously available on 
the File menu in earlier Offi ce versions. In 
addition, the Quick Access Toolbar, located 
to the right of the Offi ce Button, includes 
commands you use most often.

Open a fi le
1.  Click the Offi ce Button.
2.  Click Open.
3.  In the Open dialog box, if necessary, browse to select the 

appropriate folder. Select the fi le you want to open, and then 
click Open.

Save a fi le
1.  Click the Offi ce Button.
2.  Click Save. If you have not previously saved the fi le, you now 

see the Save As dialog box. Browse to select the folder in which 
you want to save the fi le, type a name for the fi le in the File name 
text box, and then click Save.

Close a fi le
1.  Click the Offi ce Button.
2.  Click Close.
3.  If you have made changes to the current fi le and have not yet 

saved them, you will be prompted to do so at this point.

Preview a fi le
1.  Click the Offi ce Button.
2.  Point at Print, and then click Print Preview. 
3.  To print the fi le in Print Preview, click Print. To close Print 

Preview, click Close Print Preview.

Print a fi le
1.  Click the Offi ce Button.
2.  Point at Print, and then click Print if you want to set printing 

options such as the number of copies to print. Click Quick Print 
to print immediately to your default printer without modifying any 
print options.

Customize the Quick Access Toolbar
1.  Click the Offi ce Button, and then click the Options button for 

the Offi ce application you are using.
2.  In the left pane of the Options dialog box, click the Customize 

category.
3.  To customize the Quick Access Toolbar for only a specifi c 

document, under Customize Quick Access Toolbar, click the 
arrow, and select the document.

4.  By default, under Choose Commands From, you see the most 
popular commands. To view all available commands, click the 
arrow, and then click All Commands. (You might fi nd it helpful 
to add the Open and Close commands to the Quick Access 
Toolbar.)

5.  To add a command to the Quick Access Toolbar, select it in the 
list, and then click Add. Click OK to close the Options dialog 
box.

Reset the Quick Access Toolbar to its default settings
1.  In the left pane of the Options dialog box, click the Customize 

category.
2.  Click Reset, and then click Yes to confi rm this action. Click OK.

Get help
1.  On the far right side of the Ribbon, click the Help button (the 

question mark). The Offi ce application’s Help window opens. 
2.  On the Help and How-to page, click any of the displayed topics 

to view more information about accomplishing specifi c tasks. 
3.  To search for a topic, type one or more words in the Search text 

box, and then press ENTER.

Troubleshooting

Word 2007
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 Get more help with Offi ce 2007
You’ll fi nd helpful information on the following Web sites:
•  http://offi ce.microsoft.com. Use this Web site to fi nd out the 

latest information about Offi ce, view demos and tutorials, and 
download updates for the Offi ce applications.

•  http://support.microsoft.com. Use this Web site to search 
the Microsoft Knowledge Base for answers to any problems or 
errors you encounter.

Recover your work after a crash
When you open an Offi ce program after closing prematurely, any 
fi les you did not save appear in the Document Recovery task 
pane. To recover a fi le:
1.  Click the drop-down arrow for the fi le you want to recover.
2.  Click Save As. 
3.  Locate and select the original fi le, or specify a new name and 

location. 
4.  Click Save.
5.  If you had more than one fi le open at the time of the crash, open 

and save a copy of each fi le.

Check your spelling
1.  In Word, Excel, and 

PowerPoint, click the 
Review tab. In a new 
e-mail message, click the 
Message tab. 

2.  In Word, in the Proofi ng 
group, click Spelling & 
Grammar. 

3.  In Excel, PowerPoint, and 
Outlook, in the Proofi ng 
group, click Spelling. 

4.  In Access, on the Home tab, in the Records group, click Spelling.
5.  Use the displayed messages to correct any errors in your 

document.

About themes
In Microsoft Offi ce 2007, you can use themes to 
easily create documents that use the same fonts, 
font characteristics (such as typeface, size, and 
color), and lines and fi ll effects. Themes include 
settings that affect the titles, subtitles, and 
paragraphs in Word documents; titles, text, and 
graphics in PowerPoint slides; fonts and color 
schemes for Access reports; and fonts, lines, 
and color schemes for worksheets in Excel. 

Apply a theme
1.  In a Word or Excel document to which you want to apply a 

theme, on the Page Layout tab, in the Themes group, click 
Themes. In PowerPoint, on the Design tab, in the Themes 
group, click the More button to display the theme gallery.

2.  Preview the changes a theme makes to your document by 
pointing to each theme. 

3.  When you’ve determined which theme you want to use, click its 
button to apply the theme.

Defi ne custom theme colors  
1.  On the Page Layout tab (Word or Excel) 

or Design tab (PowerPoint), in the Themes 
group, click the Theme Colors button.

2.  Click Create New Theme Colors.
3.  Use the lists associated with each 

element to select the colors you want 
to use. Preview your changes by 
reviewing the Sample box.

4.  Type a name for your custom theme 
colors in the Name text box and then 
click Save.

5.  When you’re fi nished, in the Custom text box, type a name for 
your color scheme.

6.  Click OK to save your changes. The Offi ce application 
immediately applies your new color scheme to your document.

 Defi ne custom theme fonts 
1.  On the Page Layout tab (Word or 

Excel) or Design tab (PowerPoint), in 
the Themes group, click Theme Fonts.

2.  Click Create New Theme Fonts.
3.  Select the fonts you want to use for 

heading and body text elements. 
4.  In the Name text box, type a name for 

your font theme, and click OK.

Defi ne a custom theme 
1.  On the Page Layout tab (Word or Excel) or Design tab 

(PowerPoint), in the Themes group, click Themes.
2.  Click Save Current Theme.
3.  In the File Name text box, type a name for your custom theme, 

and click OK. By default, Offi ce saves the theme in the 
Document Themes folder so that it’s available to you in Word, 
Excel, and PowerPoint. Offi ce fi rst displays custom themes in 
the theme gallery you see when you click the Themes button.

Themes

Word 2007 is both a word processor and 
desktop publishing program for creating 
documents. You can save Word fi les as Web 
pages. You can also easily add references to 
insert citations into your documents.

Create a document 
1. Click the Offi ce Button.
2. Click New.
3.  If you want to start with 

a blank document, click 
Blank document in the 
middle pane, and then 
click Create.

4. If you want to start    
    with a template, select     
    the category of 

template you would like to use. In the middle pane, select a 
specifi c template, and then click Create or Download.

Defi ne page settings
1.  Click the Page Layout tab.
2.  To set the page orientation, in the Page Setup group, click 

Orientation and then either Portrait or Landscape.
3.  To set the page margins, in the Page Setup group, click 

Margins. Click one of the pre-defi ned margin settings, or 
click Custom Margins if you want to set the margins manually.

4.  To select a paper size, in the Page Setup group, click Size. 
Click a paper size. If you don’t see your paper size displayed or 
you want to defi ne a custom paper size, click More Paper Sizes.

Confi gure common header and footer options
1.  On the Insert Tab, in the Header & Footer group, click either 

Header or Footer. 
2.  Click the header or footer design you want to use. When you 

add a header or footer, Word adds a Design contextual tab 
below Header & Footer Tools. You use the commands on this 
tab to format headers, footers, or both.

3.  To specify that you want to use a different header or footer (or both) on 
the fi rst page of your document, select the Different First Page check 
box. Then, modify the text of the header or footer on the fi rst page.

4.  To confi gure different headers and footers on odd and even 
pages, select the Different Odd & Even Pages check box, and 
then modify their text.

Create and print an envelope
1.  On the Mailings tab, in the Create group, click Envelope.
2.  Use the Return Address and Delivery Address text boxes to 

specify the relevant addresses.
3.  To change the envelope size, click Options. Select the envelope 

size from the Envelope Size list, and click OK.
4.  Click Print to print the envelope.

Insert and format a picture
1.  Locate the area where you want to insert the picture. Place the 

cursor at that position.
2.  On the Insert tab, in the Illustrations group, click the Picture 

button. The Insert Picture dialog box opens.
3.  Use the Insert Picture dialog box to navigate to the location 

of the picture you want to use. Click the picture to select it, 
and click the Insert button. Word inserts the picture into your 
document. Also, the Picture Tools contextual tab displays.

Styles

About styles 
Styles contain pre-defi ned settings 
for text (including colors, fonts, and 
dominant effects) within a document. 
You use these styles for components 

such as titles, headings, subheadings, and body text. Each theme 
you select comes with its own set of styles for text  —but where you 
apply these styles is up to you. Styles are available only in Word 
and Excel. The styles available vary in both applications.

Apply a style
1.  Select the text to which you want to apply a style. (In Excel, 

select one or more cells.)
2.  On the Home tab (Word), in the Styles group, use the vertical 

scroll bar to view the available styles. Click a displayed style. 
3.  On the Home tab (Excel), in the Styles group, in the Styles 

group, click Cell Styles. Click a displayed style.

WordArt

Word, Excel, and PowerPoint 
enable you to add decorative 
text to your documents using 
WordArt. In addition, you can 
defi ne special effects such as 
shadows, glows, and refl ections 
to further enhance your text. If 
you’ve already typed the text 

you want to display as WordArt, you can simply select that text 
and then apply a WordArt style.

Add WordArt to a document
1.  If you’ve already typed the text to which you want to apply a 

WordArt style, select the text with the mouse.
2.  On the Insert tab, in the Text group, click WordArt and then 

click the WordArt style you want to use.
3.  If necessary, in the Text box, type the text you want to appear in 

a WordArt style. Click OK to save your changes.

4.  Use the handles surrounding your picture to resize and 
reposition the picture to the exact size and location you want.

5.  Use the commands on the Picture Tools contextual tab to adjust 
your picture’s attributes so that they look exactly the way you 
want them to.

6.  When you have fi nished adjusting your picture, click outside the 
picture area. The handles disappear. (They reappear when you 
click on the picture again.)

Add a new source and insert a citation 
1.  To add a citation, verify that your cursor is where you want to 

insert the citation.
2.  On the References tab, in the Citations & Bibliography group, 

click the arrow on the Insert Citation button.
3.  Click Add New Source.
4.  In the Create Source dialog box, from the Type of Source list, 

select the type of citation (such as Journal Article), and then fi ll 
out the relevant fi elds. 

5.  Click OK when you’re fi nished.
Note: Word stores your citations in a master citation list. This 
means that after you’ve defi ned a source, you can use it again in 
any of your documents simply by selecting it from a list.

Edit a source
1.  On the References tab, in the Citations & Bibliography group, 

click Manage Sources.
2.  Select the appropriate citation, and then click Edit.
3.  Click OK twice to save your changes.

Use a citation from your master list in a new document
1.  On the References tab, in the Citations & Bibliography group, 

click Manage Sources.
2.  Under Master List, select the appropriate citation and then click 

Copy to add the citation to your current document.
3.  Verify that your cursor is where you want to insert the citation.
4.  In the Citations & Bibliography group, click the arrow on the 

Insert Citation button. Click the appropriate citation to insert it 
in your document.

Create a bibliography or works cited list
1.   Place your cursor on the page on which you want to create the 

bibliography. (You should use a blank page.)
2.  On the References tab, in the Citations & Bibliography group, 

click Bibliography. Click the type of bibliography you want to 
create. Word automatically inserts the bibliography wherever 
you placed your cursor.

Offi ce Clipboard

Copy to the Offi ce Clipboard
1.  Use the mouse to select the information you want to copy.
2.  On the Home tab, in the Clipboard group, click Copy to copy 

the selected information to the Offi ce Clipboard.
Note: You can also press CTRL+C or right-click on the selected 
information, and then click Copy to copy to the Clipboard 

Display the Offi ce Clipboard
1.  On the Home tab, in the Clipboard group, click the 

Clipboard Dialog Box Launcher (the small box displayed 
to the right of the Clipboard).

File name conventions

The Microsoft Offi ce applications use different fi le extensions 
than that of earlier versions. The default fi le extensions for each 
application are as follows:
•  Word –.docx
•  Excel –.xlsx
•  PowerPoint –.pptx
•  Access –.accdb

You’ll also fi nd that each Offi ce application enables you to save 
fi les as XML documents. Doing so offers you the following 
advantages:
•  Smaller fi le sizes, which reduce the bandwidth required to store 

the fi les and also to transmit them on a network (or the Internet)
•  Enhanced recoverability.

Paste from the Offi ce Clipboard

1.  Display the Offi ce Clipboard.
2.  Click the button containing the information you want to paste at 

the current location of the insertion point.
3.  To paste the entire contents of the Clipboard at the insertion 

point, click Paste All.
4.  To close the Clipboard, click the Close button on its title bar.

Click to insert 
copied text

Click to insert 
a PowerPoint slide

Paste all Clipboard 
items simultaneously 
at the insertion point

Click to insert 
data from Excel

Deletes all items 
from Clipboard

Set Clipboard 
display options
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